Задать вопрос
19 сентября, 22:21

Написать цикл с предусловием. Вычислить А в степени N.

+1
Ответы (1)
  1. 20 сентября, 00:46
    0
    var

    b: byte;

    a: integer;

    c: longint : = 1;

    begin

    readln (a, b) ;

    repeat

    c * = a;

    b - = 1;

    until b = 0;

    writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать цикл с предусловием. Вычислить А в степени N. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Какой тип данных может иметь параметр цикла? 2. В каких случаях при написании программ лучше использовать оператор цикла с предусловием? 3. В каких случаях цикл с предусловием может быть бесконечным? 4.
Ответы (1)
В каком типе цикла тело цикла выполняется пока условие ложно? А) цикл со счетчиком Б) цикл с постусловием В) цикл с предусловием Г) цикл с рекурсией
Ответы (1)
Решить задачу, используя "цикл с параметром", "цикл с предусловием", "цикл с постусловием". Найти сумму и произведение первых n натуральных чисел.
Ответы (1)
Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с предусловием. 2 использовать цикл с постусловием. 3 использовать цикл с параметром
Ответы (1)
Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (1)