Задать вопрос
1 декабря, 19:29

Напишите программу. В Паскале!

Дана система:

y={1, если x<0

{x+3, если 0<=x<10

{x/2, если x>=10

+5
Ответы (1)
  1. 1 декабря, 22:22
    0
    Var x, y:real;

    begin

    readln (x) ;

    if x<0 then y:=1

    else if (x>=0) and (x<10) then y:=x+3

    else if x>=10 then y:=x/2;

    writeln (y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу. В Паскале! Дана система: y={1, если x ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу. дана сторона составить программу. дана сторона квадрата а. найти его площадь и периметр. программу составить в программе паскаль ABC
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
1) Какое максимальное число можно записать в двоичной системе счисления 6 цифрами? а) 100000 двоичная система б) 63 десятичная система в) 111110 двоичная система г) 65 десятичная система д) 64 десятичная система 2) По внутреннему машинному
Ответы (1)