Задать вопрос
11 мая, 18:51

Напишите программу нахождения значения выражения y = (x^2-√xa) : |a|. Борланд Паскаль.

+3
Ответы (1)
  1. 11 мая, 21:33
    0
    Program prim;

    uses crt;

    var

    y, x, a, modul, koren, kvad:real;

    begin

    writeln ('Решаем пример:') ;

    kvad:=sqr (x) ;

    koren:=sqrt (x*a) ;

    modul:=abs (a) ;

    y: = (kvad-koren) / modul;

    writeln (y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу нахождения значения выражения y = (x^2-√xa) : |a|. Борланд Паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Введите с клавиатуры в массив пять целочисленных значений. Выведите их в одну строку через запятую. Получите для массива среднее арифметическое. Программу на паскале Борланд если можно (бп).
Ответы (2)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)