Задать вопрос
8 декабря, 01:40

Вычислите сумму всех двузначных чисел, используя циклический оператор

+4
Ответы (1)
  1. 8 декабря, 04:59
    0
    Var i, s:integer;

    begin

    for i:=10 to 99 do

    s:=s+i;

    writeln (s) ;

    end.

    ну или

    var i, s:integer;

    begin

    i:=10;

    while i<100 do begin

    s:=s+i;

    i:=i+1;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислите сумму всех двузначных чисел, используя циклический оператор ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
Задачи: 1) Найти насколько (количество) двузначных чисел кратных 3 больше чем двузначных чисел кратных 5.
Ответы (1)
Для задержки результатов выполнения программы на экране: А) Используют пустой оператор вывода Б) используют пустой оператор ввода В) используют пустой оператор присваивания Г) не пишут в конце программы END.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Циклический алгоритм используется при вычислении 1. суммы всех чисел от 1 до 100 2. площадь трапеции 3. сумма двух чисел, введенных с клавиатуры 4. корня квадратного уравнения 5. среднего арифмитического всех двухзначных чисел (ответов несколько)
Ответы (1)