Задать вопрос
22 октября, 05:50

Работник

зарабатывает Х руб. за каждые 38 часов

своей работы. Ему платят в 1,5 раза больше

за каждый час сверх 38 часов. Какую сумму

он получит, если работает А часов (А

должно быть заведомо больше 38).

+5
Ответы (1)
  1. 22 октября, 07:39
    +1
    Var A:

    Integer;

    var x, zp : real;

    label m;

    begin

    writeln ('введите зарплату') ;

    readln (x) ;

    m: writeln ('введите кол-во часов >38') ;

    readln (a) ;

    if a<38 then goto m;

    zp:=x+1.5 * (A-38) * (x/38) ;

    writeln ('работник получит ', zp,' рублей')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Работник зарабатывает Х руб. за каждые 38 часов своей работы. Ему платят в 1,5 раза больше за каждый час сверх 38 часов. Какую сумму он ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте блок схему для решения задачи. работник зарабатываетX рублей за 38 часов Своей работы. Ему платят в 1,5 раз больше за каждый час сверх 38 часов. Какую сумму он получит, если отработает А часов?
Ответы (1)
Мальчик, продающий на улице газеты, зарабатывает А руб. на продаже каждой из первых 75 газет. На каждой из остальных проданных газет он зарабатывает по Х руб. Напишите программу, которая выведет заработок мальчика, если он продаст B газет.
Ответы (1)
Роботник завода заробатывает 100 рублей за каждый из 38 часов в неделю. ему плптят в1,5 раза больше за каждый час сверх 38 часов. расчитать заработную плату за 3 недели, если в 1 неделю он отработал 35 часов, во 2-440 часов, в3046 часов
Ответы (1)
Выключить монитор Ход работы: Отсоединить монитор от компьютера Ход работы: Отсоединить мышь и клавиатуру Ход работы: Отсоединить все остальные имеющиеся внешние устройства кабеля Ход работы: Подключить к компьютеру монитор Ход работы: Подключить к
Ответы (1)
В продаже имеются следующие компьютерные устройства: Клавиатура 1200 руб. Джойстик 2100 руб. Сканер 2500 руб. Системный блок 25000 руб. Мышь 990 руб. Акустические колонки 2600 руб. Принтер 4500 руб. Монитор 4500 руб.
Ответы (1)