Задать вопрос
1 декабря, 01:46

Паскаль.

задача 5

На станции есть бензин четырех марок и по разной цене. Клиен выбирает марку бензина и указывает количество литров. Рассчитать стоимость заправки. (Цена одного литра топлива АИ-92 на АЗС "Газпромнефти "после снижение составила 27,5 рублей, АИ-95 - 29,7 рублей, J-D - 30,6 рублей, дизельного топлива 30 рублей, в случае ввода пользователем не существующей марки топлива - сообщить об этом пользователю)

+2
Ответы (1)
  1. 1 декабря, 05:24
    0
    Program fdg;

    uses crt;

    var a:char b:integer;

    Begin

    clrscr;

    writeln ('Введите марку топлива латиницей') ;

    readln (a) ;

    writeln ('Введите сколько литров вам нужно бензина этой марки ') ;

    readln (b) ;

    If a=ae
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. задача 5 На станции есть бензин четырех марок и по разной цене. Клиен выбирает марку бензина и указывает количество литров. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Pascal! На станции есть бензин нескольких марок и по разной цене. Клиент выбирает марку бензина и называет количество литров. Вывести чек обслуживания клиента ...
Ответы (1)
Паскаль. 1) Определите, сколько чисел, введённых пользователем делятся на 3 без остатка. Ввод чисел пользователем заканчивается после ввода цифры 0. 2) Найдите сумму цифр числа, меньших 5. Например, для числа 715245 это будет 1+2+4=7.
Ответы (2)
Если Володины марки сложить с Алешиными и из общего количества убрать 12 марок, то получится количество марок у Антона. У Володи на 22 марки меньше, чем у Антона. Сосчитай, сколько марок у Володи и сколько у Алеши, если у Антона 43 марки?
Ответы (2)
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)