Задать вопрос
31 октября, 21:17

На плоскости задана прямоугольная система координат, которая делит плоскость на 4 квадранта (четверти). Вводятся координаты (х, у). Определить какому квадранту (четверти) принадлежит точка.

+5
Ответы (1)
  1. 31 октября, 22:01
    -1
    Uses crt;

    var x, y: real;

    begin

    clrscr;

    write ('x=') ;

    readln (x) ;

    write ('y=') ;

    readln (y) ;

    if (x>0) then

    begin

    if (y>=0) then

    writeln ('1 quater')

    else

    writeln ('4 quater') ;

    end

    else

    begin

    if (y>0) then

    writeln ('2 quater')

    else

    writeln ('3 quater') ;

    end;

    readln () ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На плоскости задана прямоугольная система координат, которая делит плоскость на 4 квадранта (четверти). Вводятся координаты (х, у). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Delphi На плоскости задана прямоугольная система координат с осями Х и У. Составить программу которая вводит координаты точки (х, у) и сообщает принадлежит ли эта точка кругу с центром в начале координат и радиусом r или лежит на границу его
Ответы (1)
Даны целочисленные координаты X и Y. Написать программу, которая выводит на экран сообщение "Принадлежит" или "Не принадлежит" эта точка 1-ой четверти координатной плоскости. Точки на осях координат считаются принадлежащими к данной четверти.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Даны координаты двух точек на плоскости, требуется определить, лежат ли они в одной координатной четверти или нет. (На Паскале) Входные данные Вводятся 4 числа: координаты первой точки (x1, y1) и координаты второй точки (x2, y2).
Ответы (1)
Помогите написать программу! 1. Запишите следующие условия: Числа a и b имеют разную четность. Одно из чисел a и b положительно. Одно из чисел a и b является квадратом другого. Точка A (x, y) принадлежит первому и второму квадранту.
Ответы (1)