Задать вопрос
10 ноября, 00:27

Дано натуральное число N (водиться с клавиатуры). Написать программу, выводящую на экран натуральные числа от 1 до N

+5
Ответы (1)
  1. 10 ноября, 03:43
    0
    Program Task;

    Var i, N: Integer;

    Begin

    Write ('N = ') ;

    ReadLn (N) ;

    For i : = 1 To N Do

    Write (i, ' ') ;

    ReadLn;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано натуральное число N (водиться с клавиатуры). Написать программу, выводящую на экран натуральные числа от 1 до N ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано натуральное число N (Вводится с клавиатуры). Написать программу, выводящую на экран натуральные числа от 1 до N. входные данные 4 выходные данные 1 2 3 4
Ответы (1)
1. Написать программу, выводящую на экран строку "Hello World" 10 раз. 11. Написать программу, которая выводит на экран линию из символов.
Ответы (1)
Это цикл for: 1) даны натуральные числа X и Y. вычислить X*Y, пользуясь только оперцией сложения. 2) даны натуральные числа X и Y. вычислить X^Y 3) дано натуральное число N. найти сумму S=1+1/2+1/3 + ... + 1/N. 4) дано натуральное число N и число Х.
Ответы (1)
Помогите написать программы ... Задача 1 Напишите программу, умеющую проверить положительное ли число, введённое с клавиатуры Задача 2 Напишите программу в которой из двух введенных с клавиатуры чисел, большее из них выведется на экран Задача 3
Ответы (1)
Дано натуральное число N. Написать программу, выводящую на экран первых N нечетных чисел 1,3, ...
Ответы (1)