Задать вопрос
6 ноября, 23:55

Даны два числа a и b. найди их средне арифметическое: (a+b) / 2, если a=4.6; b=3.4

+4
Ответы (2)
  1. 7 ноября, 00:10
    0
    Program qq;

    uses crt;

    var a, b, c:real;

    begin

    write ('Введите число a ') ;

    read (a) ;

    write ('Введите число b ') ;

    read (b) ;

    c: = (a+b) / 2;

    writeln ('Среднее арифметическое этих чисел равно ', c) ;

    end.
  2. 7 ноября, 02:40
    0
    Var a, b:real;

    begin

    read (a, b) ;

    write ((a+b) / 2:0:10) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два числа a и b. найди их средне арифметическое: (a+b) / 2, если a=4.6; b=3.4 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить блок-схему. 1) Даны три числа а, в и с найти их средне арифметическое и разность. 2) даны 2 числа. Прибавить к большему числу 100
Ответы (1)
PascalABC 1. Найти средне арифметическое элементов массива, превосходящих некоторое число С. 2. Вывести только нечетные элементы. 3. Найти среднее арифметическое элементов с нечетными номерами.
Ответы (2)
Информатика: (Pascal abc) Дано трехзначное число, определить сумму, произведение, средне арифметическое значение цифр этого числа. Поменяйте местами первую и третью цифру этого числа.
Ответы (1)
Вопрос №591394 (тип: C) Даны два целых числа a и b. Напишите программу, которая находит среднее арифметическое квадратов всех целых чисел от a до b Входные данные: В первой строке вводятся два целых числа a и b (a
Ответы (1)
Даны два числа. Найти среднее арифметическое их квадратов и среднее арифметическое их модулей.
Ответы (1)