Задать вопрос
9 ноября, 23:32

Составить программу по нахождению среднего арифметического всех чисел от 10 до 45. в паскале

+1
Ответы (1)
  1. 10 ноября, 03:25
    0
    Uses crt;

    var i, average, count:integer;

    begin

    for i:=10 to 45 do

    begin

    average:=average+i;

    inc (count) ;

    end;

    writeln (average/count) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу по нахождению среднего арифметического всех чисел от 10 до 45. в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы