Задать вопрос
27 декабря, 03:31

Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале

+4
Ответы (1)
  1. 27 декабря, 07:26
    0
    uses crt;

    var

    i, y, x, z:integer;

    n:single;

    begin

    clrscr;

    writeln ('Введите 4 числа') ;

    readln (i, z, x, y) ;

    n: = (x+y+z+i) / 4;

    writeln ('Среднее = ', n:0:3) ;

    readln () ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу для нахождения среднего арифметического 4 чисел в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы