Задать вопрос
27 мая, 10:05

Дано число, дать характеристику числа:

а) положительное или отрицательное

б) четное или нечетное

+1
Ответы (1)
  1. 27 мая, 11:34
    0
    Если Pascal, то вот:

    Program z1;

    var a:integer;

    begin

    Write ('Введите число: ') ; read (a) ;

    if (a>0) then Writeln ('Данное число положительное')

    else Writeln ('Данное число отрицательное') ;

    if (a mod 2=0) then Writeln ('Данное число чётное')

    else Writeln ('Данное число нечётное') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано число, дать характеристику числа: а) положительное или отрицательное б) четное или нечетное ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Напишите программы, для Паскаля. 1. Дано число Х. Определить положительное число или отрицательное. 2. Даны три целых числа. Определить количество положительных чисел. 3. Дано число Х. Определить чётное число или нечётное.
Ответы (2)
Составить программу в паскале Ввести число. Если оно четное и положительное, разделить его на 4, если четное и отрицательное - умножить на 5, если нечетное - возвести в квадрат.
Ответы (1)
Напишите программу вывода на экран фразы "Число положительное", если введенное число положительное, и "Число отрицательное", если введенное число отрицательное.
Ответы (1)
Напишите программу на паскале А. выясните какие числа ввел пользователь: положительное или отрицательное? Б. выясните какие числа ввел пользователь: четное или нечетное?
Ответы (1)