Задать вопрос
19 ноября, 06:21

Составить программу в паскале на нахождение периметра треугольника P=:a+b+c

+3
Ответы (1)
  1. 19 ноября, 06:55
    0
    Prougram;

    var a, b, c: integer;

    Begin

    writeln ('Vvedite a') ;

    read (a) ;

    writeln ('Vvedite b') ;

    read (b) ;

    writeln ('Vvedite c') ;

    read (c) ;

    d:=a+b+c

    writeln ('d'=', d') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в паскале на нахождение периметра треугольника P=:a+b+c ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
Что осуществляется с помощью этих трех действий: a=a+b b=a-b a=a-b a) нахождение суммы и разности двух переменных б) нахождение среднеарифметического двух переменных в) обмен значениями двух переменных г) нахождение максимального значения двух
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Напишите программу нахождение площади треугольника по формуле Герона, на Паскале
Ответы (1)