Задать вопрос
28 апреля, 14:49

Найти сумму чисел ряда каждый элемент которого определяется по

формуле (i+5) / i и i изменяется от 1 до 20 с шагом 0.4

Показать решение (по Pascal)

+5
Ответы (1)
  1. 28 апреля, 16:37
    0
    Program stach;

    var i, s:real;

    begin

    i:=1;

    while i<=20 do begin

    s:=s + ((i+5) / i) ;

    i:=i+0.4;

    end;

    writeln ('s=', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму чисел ряда каждый элемент которого определяется по формуле (i+5) / i и i изменяется от 1 до 20 с шагом 0.4 Показать решение (по ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
Паскаль (Pascal ABC) Задача. Массивы. Даны три целых числа: N (> 2), A и B. Сформировать целочисленный массив размера N, каждый элемент которого рассчитывается по формуле: (А+В) * I, где I - индекс элемента массива.
Ответы (1)
Нужно написать программу на паскале обязательно используя цикл For. Программа вычисляет среднее арифметическое положительных элементов ряда чисел. Каждый элемент ряда вычисляется по формуле: (12*K-21) / 3, где K--номер элемента в ряду.
Ответы (1)