Задать вопрос
22 мая, 01:24

Музыкальный

диск стоит 176 рублей 28 копеек. У вас имеется 1500 рублей и 54 копейки.

Написать программу, которая выводит сообщение "Да", если у вас хватит

денег на покупку X дисков и "Нет" в противном случае. (X -

вводится с клавиатуры).

+2
Ответы (1)
  1. 22 мая, 01:31
    0
    Program one;

    uses crt;

    var x: integer; y, z: real;

    begin

    y:=176.28;

    z:=1500.54;

    Writeln ('Введите количество дисков') ;

    readln (x) ;

    if y*x
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Музыкальный диск стоит 176 рублей 28 копеек. У вас имеется 1500 рублей и 54 копейки. Написать программу, которая выводит сообщение "Да", ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Тема Основы программирования на Паскале Музыкальный диск стоит X рублей. У вас имеется A рублей. Хватит ли денег на покупку? В случае недостатка, определите, сколько денег надо добавить.
Ответы (1)
Диск стоит x рублей n копеек у вас имеется a рублей b копеек хватит ли вам денег на диск
Ответы (1)
1. Выберете устройства на которых вы можете изменить записанную информацию: CD диск, DVD-RW диск, flash память, жесткий диск 2. Выберете устройства на которых вы можете удалить записанную информацию: CD-RW диск, DVD диск, flash память, жесткий диск
Ответы (2)
музыкальный диск стоит x рублей n копеек. у вас а рублей. хватит ли денег на покупку диска? запись должна быть в виде разветвляющегося алгоритма.
Ответы (1)
Как переписать программу с диска на диск но что бы новый диск работал. вот например я переписал диск на новый при запуске диска он пишет вставьте диск но он то вставлен вот как сделать что б новый диск так не писал
Ответы (1)