Задать вопрос
4 июля, 23:09

музыкальный диск стоит x рублей n копеек. у вас а рублей. хватит ли денег на покупку диска? запись должна быть в виде разветвляющегося алгоритма.

+3
Ответы (1)
  1. 5 июля, 00:29
    0
    Program pr;

    uses crt;

    Var x, a:real;

    Begin

    Writeln ('стоимость диска') ;

    readln (x) ;

    Writeln ('сколько у вас руб.') ;

    readln (a) ;

    if a>=x then Writeln ('хватит')

    else Writeln ('не хватит') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «музыкальный диск стоит x рублей n копеек. у вас а рублей. хватит ли денег на покупку диска? запись должна быть в виде разветвляющегося ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)
Как переписать программу с диска на диск но что бы новый диск работал. вот например я переписал диск на новый при запуске диска он пишет вставьте диск но он то вставлен вот как сделать что б новый диск так не писал
Ответы (1)
Музыкальный диск стоит 176 рублей 28 копеек. У вас имеется 1500 рублей и 54 копейки. Написать программу, которая выводит сообщение "Да", если у вас хватит денег на покупку X дисков и "Нет" в противном случае. (X - вводится с клавиатуры).
Ответы (1)
Диск стоит x рублей n копеек у вас имеется a рублей b копеек хватит ли вам денег на диск
Ответы (1)
1. Выберете устройства на которых вы можете изменить записанную информацию: CD диск, DVD-RW диск, flash память, жесткий диск 2. Выберете устройства на которых вы можете удалить записанную информацию: CD-RW диск, DVD диск, flash память, жесткий диск
Ответы (2)