Задать вопрос
22 октября, 19:19

Написать программу в турбо паскаль.

Найти сумму всех n-значных чисел (1 ≤ n ≤ 4)

+4
Ответы (1)
  1. 22 октября, 19:58
    0
    Var n, i:integer;

    begin

    n:=0;

    for i:=1 to 4 do

    n:=n+i;

    writeln (n) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в турбо паскаль. Найти сумму всех n-значных чисел (1 ≤ n ≤ 4) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Напишите программу в среде программирования Турбо Паскаль, которая в последовательности натуральных чисел вычисляет сумму всех однозначных чисел, кратных 3.
Ответы (1)
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Напишите программу которая выводит на экран : min (a, b) min-минимальное значение По теме программы паскаль точнее турбо паскаль
Ответы (1)