Задать вопрос
27 февраля, 12:39

написать программу нахождения частного отделения двух чисел.

определить является ли целое число вводное с компьютера чётным.

+1
Ответы (1)
  1. 27 февраля, 14:30
    0
    Var a, b:integer;

    begin

    read (a, b) ;

    writeln (a/b) ;

    end.

    var a:integer;

    begin

    readln (a) ;

    writeln (not odd (a)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу нахождения частного отделения двух чисел. определить является ли целое число вводное с компьютера чётным. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
На языке SQL создать запрос. Даны табл. Пациенты (код пациента, фамилия, код отделения), Отделения (код отделения, название). посчитать количество пациентов в терапевтическом отделении
Ответы (1)
Задание 7 Вопрос: Что такое аппаратное обеспечение компьютера? Выберите один из 3 вариантов ответа: 1) это совокупность всех устройств компьютера. 2) это совокупность всех программ компьютера. 3) это все, что относится к компьютеру.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Дано целое число. Определить, является оно четным или не четным
Ответы (1)