Задать вопрос
6 марта, 05:14

Вводится 2 числа, определить из них минимальное и вычислить во сколько раз оно меньше второго числа.

Нужно решить алгоритм - составить схему

+5
Ответы (1)
  1. 6 марта, 06:11
    0
    Program qwerty;

    var a, b, c:real;

    begin

    read (a, b) ;

    if (a
    c:=b mod a;

    else

    c: = a mod b;

    write (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вводится 2 числа, определить из них минимальное и вычислить во сколько раз оно меньше второго числа. Нужно решить алгоритм - составить схему ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Даны 3 числа a, b, c. Определить минимальное из них. Если минимальное число окажется отрицательным, то определить количество отрицательных чисел, а иначе все положительные числа заменить на отрицательные. Написать программу и блок схему
Ответы (1)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Умоляю помогите, мне нужно составить Алгоритм своего имени, зовут меня Нурлан Мне необходимо составить алгоритм каждой буквы: н, у, р, л, а, н Примерно алгоритм выглядит вот так - Поднять перо. Сместиться в точку. Опустить перо. Сместиться на вектор.
Ответы (1)