Задать вопрос
15 января, 23:40

Написать программу, которая запрашивает 2 целых числа и выводит их в частное. Известно, что на 0 делить нельзя. Сделать проверку.

Например 1 число 6,2 число 2 6:2=3

+5
Ответы (1)
  1. 16 января, 03:31
    0
    Var A, B: integer;

    Begin

    WriteLn ('Введите число А') ;

    Readln (A) ;

    repeatWriteLn ('Введите число B') ;

    Readln (B) ;

    if B=0 then writeln ('Число B не может быть равно нулю, повторите ввод') ;

    until not (b=0) ;

    Writeln (A,'/', B,'=', A/B) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая запрашивает 2 целых числа и выводит их в частное. Известно, что на 0 делить нельзя. Сделать проверку. Например ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Задание 1 Напишите программу, которая спрашивает у пользователя два слова и выводит их разделёнными запятой. Задание 2 Напишите программу, которая запрашивает три целых числа a, b и x и выводит True, если x лежит между a и b, иначе - False.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Как сделать задачу в turbo pascal которая запрашивает с клавиатуры 2 произвольных числа X и Y. Если разность X и Y больше 0, то вычисляет и выводит на экран сумму всех целых чисел от Y до X, иначе вычесляет и выводит на экран разность всех целых
Ответы (1)