Задать вопрос
14 сентября, 18:16

Даны два числа a и b. Найти среднее арифметическое: (a+b) / 2!

+3
Ответы (2)
  1. 14 сентября, 20:13
    0
    Var a, b, z: real;

    begin

    write ('Введите два целых числа, разделяя их пробелом: ') ;

    readln (a, b) ;

    z: = (a+b) / 2;

    writeln ('Среднее арифметическое равно ', z) ;

    end.
  2. 14 сентября, 21:39
    0
    Var a, b, c:integer;

    begin

    readln (a, b) ;

    c: = (a+b) / 2;

    writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два числа a и b. Найти среднее арифметическое: (a+b) / 2! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Линейные алгоритмы. 1. Даны три действительных положительных числа. Найти среднее геометрическое и среднее арифметическое этих чисел. Условный оператор if. 2. Заданы два числа х, у. Меньшее из двух значений заменить на 0.
Ответы (1)
Даны два числа. Найти среднее арифметическое их квадратов и среднее арифметическое их модулей.
Ответы (1)
Даны 2 числа. Найти среднее арифметическое их квадратов и среднее арифметическое их модулей.
Ответы (1)
Описать процедуру Mean (X, Y, AMean, GMean), вычисляющую среднее арифметическое AMean = (X+Y) / 2 и среднее геометрическое двух положительных чисел X и Y (X и Y - входные, AMean и GMean - выходные параметры вещественного типа).
Ответы (1)
Вопрос №591394 (тип: C) Даны два целых числа a и b. Напишите программу, которая находит среднее арифметическое квадратов всех целых чисел от a до b Входные данные: В первой строке вводятся два целых числа a и b (a
Ответы (1)