Задать вопрос
3 ноября, 07:09

Паскаль:

Дан массив "А" состоящий из 10 случайных чисел, сформировать новый массив "В", значения которого будут в 5 раз меньше значения массива "А"

+4
Ответы (1)
  1. 3 ноября, 07:53
    0
    Var

    A: array [1 ... 10] of real;

    B: array [1 ... 10] of real;

    i: integer;

    begin

    writeln ('Массив А:') ;

    for i: = 1 to 10 do

    begin

    A[i]: = random (200) - 100; {Задаем каждый элемент массива А случайным числом на отрезке [-100; 100]}

    writeln (A[i]) ;

    end;

    writeln ('Массив В:') ;

    for i: = 1 to 10 do

    begin

    B[i]: = A[i] / 5;

    writeln (B[i]) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль: Дан массив "А" состоящий из 10 случайных чисел, сформировать новый массив "В", значения которого будут в 5 раз меньше значения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
Язык Паскаль. №1 Дан массив, состоящий из n натуральных чисел. Образовать новый массив, элементами которого будут элементы исходного, оканчивающиеся на цифру k. №2 Дан масив целых числ. Найти в этом массиве минимальный элмент m и максимальный M.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)