Задать вопрос
19 июня, 17:40

Найти среднею температуру воздуха за неделю (Паскаль) программу напишите

+1
Ответы (1)
  1. 19 июня, 19:01
    0
    var

    n, k:integer;

    a:real;

    i:byte;

    begin

    for i:=1 to 7 do

    begin

    Write ('Температура на ', i,'день ') ;

    read (n) ; k:=k+n;

    end;

    a:=k/7;

    writeln ('Средняя температура=', a) ;

    readln;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти среднею температуру воздуха за неделю (Паскаль) программу напишите ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Напишите программу которая вычисляет среднюю за неделю температуру воздуха. Исходные данные вводятся с клавиатуры Средняя температура за неделю 14.71
Ответы (1)
Напишите программу на паскале. В программу вводят 3 числа, например 15 28 10, и она должна выбрать среднею из них. т. е если дается 15 28 10 она должна выписать 15
Ответы (1)