Задать вопрос
3 ноября, 18:32

Напишите программу на паскале.

В программу вводят 3 числа, например 15 28 10, и она должна выбрать среднею из них. т. е если дается 15 28 10 она должна выписать 15

+4
Ответы (1)
  1. 3 ноября, 19:32
    0
    var a, b, c: integer;

    begin

    readln (a, b, c) ;

    if ((a > b) and (a < c)) or ((a c)) or ((a
    else if ((b > a) and (b < c)) or ((b c)) then writeln (b)

    else writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу на паскале. В программу вводят 3 числа, например 15 28 10, и она должна выбрать среднею из них. т. е если дается 15 28 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
помогите решить задачю по информатике С клавиатуры последовательно вводят целые числа и высчитывается их сумма если с клавиатуры вводят 0, то больше числа не вводят. Найти сумму всех введеных чисел.
Ответы (1)
Помогите составить программу в Pascal ABC С клавиатуры вводят названия трех геометрических фигур, например: - ромб - квадрат - круг. Составить программу, которая выводит на экран эти названия, например: "Геометрические фигуры: ромб, квадрат, круг".
Ответы (1)
Вывести числа от A до B, a и b вводят пользователи Блок схему и программу на Паскале
Ответы (2)
Помогите решить задачи по информатике в паскале 1. с клавиатуры вводят числа. признак окончания ввода чисел число 0. вычислить сумму положительных и отрицательных чисел 2.
Ответы (2)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)