Задать вопрос
29 июня, 06:31

В числовой последовательности из N произвольных вещественных чисел определить количество отрицательных элементов

Это Паскаль, нужна программа)

+3
Ответы (1)
  1. 29 июня, 10:07
    0
    Если не то, что нужно напиши мне!

    var a, b, n, c:integer;

    Begin

    readln (n) ;

    a:=0;

    for c:=1 to n do

    begin

    readln (n) ;

    If n<0 then

    n:=1 else n:=0;

    a:=a+n;

    end;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В числовой последовательности из N произвольных вещественных чисел определить количество отрицательных элементов Это Паскаль, нужна ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Вывести все значения элементов заданной числовой последовательности. Входные данные: Выходные данные: Во входном потоке в первой строке записано единственное целое число N (0 < N < = 100) - число элементов числовой последовательности;
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
Программа в Паскаль. Напишите программу, которая последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел последовательности, а затем сами числа.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)