Задать вопрос
15 июня, 00:32

pascal

Меньшее из двух заданных неравных чисел увеличить вдвое, а большее оставить без изменения.

+1
Ответы (2)
  1. 15 июня, 01:56
    0
    Program sum;

    uses crt;

    var

    a, b:real;

    begin

    writeln ('Введите число А:') ;

    read (a) ;

    writeln ('Введите число B:') ;

    read (b) ;

    if (a>b) then a:=a*2 else b:=b*2;

    writeln ('Числа после измения а=', a,' b=', b) ;

    end.
  2. 15 июня, 04:10
    0
    Var a, b, c:integer;

    Begin

    readln (a, b) ;

    If a>b then b:=b*2

    else

    If a
    writeln (a,' ', b)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «pascal Меньшее из двух заданных неравных чисел увеличить вдвое, а большее оставить без изменения. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Даны два неравных числа D и F. Большее из них увеличить на 8, а меньшее заменить на произведение чисел D и F. Нужно написать с помощью языка програмирования Q Basic
Ответы (1)
Даны два неравных целых двухзначных числа. Возвести в квадрат большее из этих чисел и удвоить меньшее число. Написать программу для паскаль.
Ответы (1)
С клавиатуры вводится 10 чисел. Найдите среднее арифметическое этих десяти чисел, большее и меньшее (одна задача, программа Pascal)
Ответы (1)