Задать вопрос
11 июня, 04:11

Паскаль!

Составить алгоритм, который для заданного числа Х определяет, принадлежит ли Х отрезку [A, B]

+3
Ответы (1)
  1. 11 июня, 06:27
    0
    Var x, a, b:real;

    Begin

    Write ('введите число х=') ;

    Readln (x) ;

    Writeln ('введите начало и конец отрезка') ;

    Readln (a, b) ;

    If (x>=a) and (x<=b) then Writeln ('число ', х, 'принадлежит даному отрезку')

    Else writeln (x, 'не принадлежит отрезку')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль! Составить алгоритм, который для заданного числа Х определяет, принадлежит ли Х отрезку [A, B] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
1. Составьте алгоритм вычисления суммы квадратов цифр, заданного трехзначного числа. 2. Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа. 3.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)