Задать вопрос
23 ноября, 20:36

Составьте блок-схему и программу решения следующей задачи.

Вычислите подоходный налог P% от заработной платы Z p.

+2
Ответы (1)
  1. 23 ноября, 23:40
    0
    Var p, z:integer; d:real;

    begin

    writeln ('Введите подоходный налог %') ; read (p) ;

    writeln ('Введите зарабатную плату') ; read (z) ;

    d: = (z/100) * p;

    writeln (d) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте блок-схему и программу решения следующей задачи. Вычислите подоходный налог P% от заработной платы Z p. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
Начертите блок схему и напишите программу на языке Pascal для решения следующей задачи: Вычислите длину окружности и площадь круга если дан радиус r.
Ответы (1)
Составить блок-схему и программу решения следующей задачи: мальчик взял деньги на мелкие расходы в размере X руб. Из них Y руб он истратил на сладости. Вычислите, сколько денег у него осталось
Ответы (1)
Составьте блок-схему и программу решения следующей задачи. Три человека пообедали в ресторане. Официант подал счет на х рублей каждому. Они решают оставить чаевые в размере 15% от счета. Найдите сумму чаевых, которую получил официант.
Ответы (1)
Составьте программу и блок-схему для решения следующей задачи. Учитель за урок ставит A двоек, B троек, C четверок, D пятерок (A, B, C и D каждый день разные). Сколько двоек, троек, четверок и пятерок поставит учитель за учебную неделю.
Ответы (1)