Задать вопрос
16 ноября, 16:53

Нарисовать блок схему и написать программу

Y=1+sqr (a+b) / (x-a)

x пренадлежит [-1; 1]

дельта x = 0,1

+3
Ответы (2)
  1. 16 ноября, 18:53
    0
    Program esep;

    const min = - 1;

    max = 1;

    step = 0.1;

    var a, b, x, y : real;

    begin

    x : = min;

    write ('введите a, b, x: ') ;

    readln (a, b, x) ;

    repeat y : = 1+sqr (a + b) / (x-a) ;

    writeln ('X = ', x:6:2, ' Y (X) = ', y:6:2) ;

    x : = x + step

    until x > = max + step;

    readln

    end.
  2. 16 ноября, 19:49
    0
    Скачай программу блок схем. в ней создай ячейку ввод в ней укажи какие переменные ты вводишь, затем выбери цикл for в котором запиши Y=1+sqr (a+b) / (x-a). потом с лева под словом да нажав на кружочек добавь блок процесс и запиши в него x пренадлежит [-1; 1], ну а под набписью нет тоже самое только вписать дельта x = 0,1
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нарисовать блок схему и написать программу Y=1+sqr (a+b) / (x-a) x пренадлежит [-1; 1] дельта x = 0,1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы