Задать вопрос
10 апреля, 16:36

как решаются факториалы в паскале 1 месяц учу этот паскаль

+3
Ответы (1)
  1. 10 апреля, 18:35
    0
    Var i, m, n:longint;

    begin

    readln (n) ;

    for i:=1 to n do

    m:=m*i;

    writeln (m) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «как решаются факториалы в паскале 1 месяц учу этот паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
В паскале: 1/1!+1/3!-1/5! ... В общем составлял для отдельного числа факториал: factrl : = 1; for i : = 1 to 5 do begin factrl : = factrl * (i) end; Но как автоматизировать процесс, чтобы суммировало факториалы с повышением на 2
Ответы (1)
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Тема: Массивы в Паскале. Вы приобрели котёнка. Каждый вечер вы определяете его вес с помощью весов. Как можно описать на Паскале массив, в котором будут храниться значения веса котёнка в течение одного месяца (месяц вводится с клавиатуры
Ответы (1)