Задать вопрос
11 сентября, 01:33

Найти симметричные натуральные числа из промежутка от А до В (А и В вводятся с клавы). паскаль

+4
Ответы (1)
  1. 11 сентября, 01:50
    0
    var

    a, b, i, j: integer;

    l, l2: string;

    begin

    readln (a, b) ;

    for i : = a to b do

    begin

    l : = i. ToString () ;

    l2 : = '';

    for j : = 1 to length (l) do

    l2 : = l[j] + l2;

    if (l = l2) then writeln (l) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти симметричные натуральные числа из промежутка от А до В (А и В вводятся с клавы). паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Найти все симметричные натуральные числа из промежутка от A до B (А и B вводятся с клавиатуры)
Ответы (1)
Задания по Pascal №1 найти все двузначные числа, такие, что сумма цифр равна A, а само число делится на B. A и B вводятся с клавиатуры. №2 найти сумму всех чисел из промежутка от A до B, кратных 5. A и B вводятся с клавиатуры.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)