Задать вопрос
12 августа, 20:25

Даны две числовые переменные a и b.

Необходимо присвоить переменной a значение

переменной b,

переменной b необходимо

присвоить значение переменной a, без

использования дополнительных переменных.

+3
Ответы (1)
  1. 12 августа, 22:37
    0
    Var a, b:integer;

    begin

    read (a, b) ;

    a:=a+b;

    b:=a-b;

    a:=a-b;

    writeln ('a=', a,' b=', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны две числовые переменные a и b. Необходимо присвоить переменной a значение переменной b, переменной b необходимо присвоить значение ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дан алгоритм: Начало Присвоить a значение 1 Присвоить b значение 1 Присвоить c значение 0 Пока a меньше чем 1001 Начало цикла Присвоить b значение b * a Присвоить a значение a + 1 Конец цикла Пока b делится на 6 Начало цикла Присвоить c значение c +
Ответы (1)
Даны две переменные целого типа: A и B. Если их значения не равны, то присвоить каждой переменной максимальное из этих значений, а если равны, то присвоить переменным нулевые значения.
Ответы (1)
Даны 2 переменные целого типа а и в если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить пременным нулевые значения. вывести новые значения а и в
Ответы (1)
1) Напишите программу "Конвертер валют". Вводим сумму в тенге, на экран выводится сумма в долларах, рублях, евро 2) Поменять значения двух переменных местами: Например: int a = 5; int b = 4; Нужно, чтобы a стало равно 4, а b - 5.
Ответы (1)
Задача1 Введите числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей схеме, чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b - значение а, в переменной с -
Ответы (1)