Задать вопрос
5 мая, 00:32

Даны два действительных числа. Составьте программу, которая заменяет первое число нулем, если оно не меньше второго, или составляет без изменения в противном случае

+1
Ответы (1)
  1. 5 мая, 01:59
    0
    Var a, b : real;

    begin

    readln (a, b) ; if a < b then a: = 0; writeln (a,' ', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два действительных числа. Составьте программу, которая заменяет первое число нулем, если оно не меньше второго, или составляет без ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны два действительных числа. Составьте программу, которая заменяет число нулем, если оно меньше второго, или оставляет без изменения в противном случае.
Ответы (2)
Даны 2 действительных числа. Заменить первое число нулем, если оно меньше или равно второго, и оставить числа без изменения числа в противном случае. Числа вводятся пользователем с клавиатуры. Результат работы программы выводится на экран
Ответы (1)
2. Даны два действительных числа. Заменить первое число нулем, если оно меньше или равно второму, и оставить числа без изменения в противном случае.
Ответы (1)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
Даны три действительных числа. Если только два из них равны между собой, то возвести все числа в квадрат и напечатать в противном случае напечатать все три числа. Написать программу
Ответы (1)