Задать вопрос
16 апреля, 04:34

2. Даны два действительных числа. Заменить первое число нулем, если

оно меньше или равно второму, и оставить числа без изменения в

противном случае.

+2
Ответы (1)
  1. 16 апреля, 06:58
    0
    Program mnogohodovochka;

    var

    a, b:integer;

    begin

    writeln ('vvedite a') ;

    readln (a) ;

    writeln ('vvedite b') ;

    readln (b) ;

    if a<=b then writeln ('a=0, b=', b)

    else writeln ('a=', a, ' b=', b) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «2. Даны два действительных числа. Заменить первое число нулем, если оно меньше или равно второму, и оставить числа без изменения в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны 2 действительных числа. Заменить первое число нулем, если оно меньше или равно второго, и оставить числа без изменения числа в противном случае. Числа вводятся пользователем с клавиатуры. Результат работы программы выводится на экран
Ответы (1)
Даны два действительных числа. Составьте программу, которая заменяет первое число нулем, если оно не меньше второго, или составляет без изменения в противном случае
Ответы (1)
Даны два действительных числа. Составьте программу, которая заменяет число нулем, если оно меньше второго, или оставляет без изменения в противном случае.
Ответы (2)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
Помогите решить задания: (делать в условном операторе) 1. Даны 2 числа а и b, найти разность между большим и меньшим из этих чисел. 2.
Ответы (1)