Задать вопрос
31 августа, 22:51

Составить программу нахождение суммы ряда S=2+5+8 + ... 98 в паскале

+5
Ответы (1)
  1. 1 сентября, 02:47
    0
    Var s, i:integer;

    begin

    i:=2;

    while i<=98 do begin

    s+=i;

    i+=3;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождение суммы ряда S=2+5+8 + ... 98 в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что осуществляется с помощью этих трех действий: a=a+b b=a-b a=a-b a) нахождение суммы и разности двух переменных б) нахождение среднеарифметического двух переменных в) обмен значениями двух переменных г) нахождение максимального значения двух
Ответы (1)
Составить на паскале программу для вычисления суммы ряда:s=1+1/2+1/3+1/4 + ... 1/n число n вводится с клавиатуры. протестировать программу для n=1, n=2, n=4, n=6. правильность ответов проверить с помощью калькулятора.
Ответы (1)
Составить программу вычесления суммы составить программу вычесления суммы ряда s=4 в 1 степени+4 в 3 степени + 4 в 5 степени ... + 4 в 15 степени
Ответы (2)
Составьте программу на паскале для упорядочения пяти чисел по убыванию и нахождение их суммы
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)