Задать вопрос
19 декабря, 21:46

Напишите программу которая в диапазоне целых двухзначных чисел от c до b определяет количество нечетных чисел кратных 3 и не начинающихся на 2 и 4

+5
Ответы (1)
  1. 19 декабря, 22:25
    0
    Var a, b, c, d:integer;

    begin

    b:=0;

    writeln ('Введите c') ;

    readln (c) ;

    writeln ('Введите d') ;

    readln (d) ;

    for a:=c to d do

    begin

    if (a mod 2=1) and (a mod 3=0) and (a div 102) and (a div 104) then b:=b+1;

    end;

    writeln ('Количество чисел равняется ', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая в диапазоне целых двухзначных чисел от c до b определяет количество нечетных чисел кратных 3 и не начинающихся ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу, которая в последовательности целых чисел определяет количество нечетных чисел, кратных 3.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет сумму и количество чисел нечетных чисел кратных 5. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)