Задать вопрос
10 апреля, 02:28

Двумерный массив 3 на 5 заполнен целыми числами посчитать сумму элементов 1 строки и сумму элементов последнего столбца

+2
Ответы (1)
  1. 10 апреля, 04:47
    0
    Program BiFi;

    Const m=3; n=5;

    Var a:array[1 ... m, 1 ... n] of integer;

    i, j, k, l:integer;

    Begin

    k:=0;

    l:=0;

    for i:=1 to m do begin for j:=1 to n do read (a[i, j]) ;

    write (' ') ;

    writeln;

    end;

    for j:=1 to n do k:=a[1, j]+k;

    for i: = 1 to m do l:=a[i, 5]+l;

    writeln (k) ;

    writeln (l) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Двумерный массив 3 на 5 заполнен целыми числами посчитать сумму элементов 1 строки и сумму элементов последнего столбца ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
2. Задать двумерный массив (4 х4) случайными значениями от 12 до 18 включительно. Вывести сумму значений элементов каждого столбца матрицы. 3. Задать двумерный массив (7 х7) случайными значениями от 12 до 18 включительно.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Что нужно изменить во 2-ом решении по сравнению с 1-ым решением? №1 Дан двумерный массив. Определить сумму элементов второго столбца массива, больших 10. Решение №1. program sum; var a: array[1 ... 10, 1 ...
Ответы (1)
Дан двумерный массив в 5 строк и 4 столбца, сформулированный случайным образом. Найти сумму положительных элементов 1 строки и количество отрицательных элементов 3 столбца
Ответы (1)
Тема одномерные массивы Написать программу в паскале: 1. Массив на 15 значений заполнен случайными числами посчитать количество нечетных значений 2.
Ответы (1)