Задать вопрос
13 декабря, 18:08

Написать и отладить программу, вычисляющую семь значение функции y=x^2+1, где x-задано случайным образом в интервале (-4; 7)

+4
Ответы (1)
  1. 13 декабря, 21:37
    0
    Var x, y, i:integer;

    begin

    writeln ('x':3,'y':5) ;

    for i:=1 to 7 do

    begin

    x:=random (-4,7) ;

    y:=x*x+1;

    writeln (x:3, y:5) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать и отладить программу, вычисляющую семь значение функции y=x^2+1, где x-задано случайным образом в интервале (-4; 7) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f (x)) y=x-2, если x>0, y=0, если x=0, y=x*x, если x
Ответы (1)
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
Задание #1 Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.
Ответы (1)
Соберите алгоритм содержащий план работы программиста над созданием программы (я здесь напишу в разброс и вы по порядку 1 ... 2 ... И Тд) Создать программу. получить задание. Отправить программу пользователю. Написать алгоритм. Отладить программу
Ответы (1)