Задать вопрос
2 июля, 18:24

Дано два целых числа x и y. Составить программу печатающую среднее арифметическое кубов этих чисел, а также определить на сколько исходные числа отличаются от найденного значения.

+2
Ответы (1)
  1. 2 июля, 22:21
    0
    Program srednee;

    var

    x, y: integer;

    sredn: real;

    begin

    write ('x = ') ; readln (x) ;

    write (' y = ') ; readln (y) ;

    sredn : = (power (x, 3) + power (y, 3)) / 2;

    writeln ('Srednee arifmeticheskoe = ', sredn) ;

    writeln ('X otlichayetsya na ', abs (sredn-x)) ;

    writeln ('Y otlichayetsya na ', abs (sredn-y)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано два целых числа x и y. Составить программу печатающую среднее арифметическое кубов этих чисел, а также определить на сколько исходные ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вопрос №591394 (тип: C) Даны два целых числа a и b. Напишите программу, которая находит среднее арифметическое квадратов всех целых чисел от a до b Входные данные: В первой строке вводятся два целых числа a и b (a
Ответы (1)
Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет: а) среднее арифметическое нечётных чисел б) сумму чисел, не превышающих 10 в) сумму чисел кратных 3 На экран выводятся исходные значения и результаты
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Создать программы в Паскале: 1. Даны два числа. Найти среднее арифметическое кубов этих чисел и среднее геометрическое модулей этих чисел. 2. Вычислить расстояние между двумя точками с заданными координатами (х1, у2) и (х2, у2)
Ответы (1)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (2)