Задать вопрос
26 сентября, 07:10

Составить программу, которая запорашивает пароль до тех пор пока он не будет правильно введен, вывести количество неправильных попыток (все это с циклом repeat)

+1
Ответы (1)
  1. 26 сентября, 07:44
    0
    Var k:integer;

    s:string;

    begin

    repeat

    readln (s) ;

    k+=1;

    until length (s) >=8;

    writeln (k) ;

    end.

    length (s) >=8 это условие правильности пароля (через and можешь добавить еще что нибудь)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая запорашивает пароль до тех пор пока он не будет правильно введен, вывести количество неправильных попыток (все ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести с клавиатуры пароль (символьную строку). Если его длина меньше, чем 6 символов, вывести сообщение "Слишком короткий пароль!". Если пароль начинается с букв "qwerty" вывести сообщение "Ненадёжный пароль!".
Ответы (1)
Пароль Игорь придумал пароль из 16 символов, состоящий из цифр и английских букв. Чтобы его не забыть, он решил записать пароль, но предварительно хочет его зашифровать.
Ответы (1)
Составить алгоритм (блок-схему), который запрашивает пароль до тех пор, пока он не будет введен правильно (использовать цикл с предусловием, пароль задаете вы сами).
Ответы (1)
Напишите программу, которая требует у вас пароль, например, 246. Если пароль правильный, то выводит сообщение : "молодец!", иначе - "неверный пароль". Если после пятой попытки пароль все равно неверен, выводит сообщение : "карта заблокирована".
Ответы (1)
VBA Microsoft Word Составить программу, которая запрашивает пароль (например, четырехзначное число) до тех пор, пока он не будет правильно введен.
Ответы (1)