Задать вопрос
7 апреля, 23:38

Найти количество натуральных чисел кратных 3 в отрезке от 1 до n.

+5
Ответы (1)
  1. 8 апреля, 00:42
    0
    Var a, b, n:integer;

    begin

    writeln ('Введите n') ;

    readln (n) ;

    for a:=1 to n do

    begin

    if (a mod 3=0) then b:=b+1;

    end;

    writeln ('Количество чисел равняется ', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти количество натуральных чисел кратных 3 в отрезке от 1 до n. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
3. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3 и оканчивающихся на 2. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет сумму и количество чисел нечетных чисел кратных 5. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)