Задать вопрос
27 ноября, 22:31

Даны два числа а и в если первое больше второго найти его утроенную разность

+4
Ответы (1)
  1. 28 ноября, 00:57
    0
    Var a, b: integer;

    Begin

    Read (a) ;

    Read (b) ;

    If a>b Then writeln ('Ответ: ',3 * (a-b)) else writeln ('Число a меньше или равно числу b') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два числа а и в если первое больше второго найти его утроенную разность ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1. Даны три целых числа А, В, С. Найти их сумму, произведение, а также разность между А и В и частное чисел В и С. Задача 2. Даны два числа А и В. Найти на сколько первое число меньше второго.
Ответы (2)
1. Даны действительные числа x и y. Найти из них максимальное. 2. Даны два действительных числа. Вывести первое число, если оно больше второго, и оба числа, если это не так.
Ответы (1)
Помогите сделать задачи в Pascal ABC. 1. Даны два неотрицательных числа a и b. Найти их среднее геометрическое, т. е. квадратный корень из их произведения: (a*b) 1/2 (1/2 это степень). 2. Даны два ненулевых числа.
Ответы (1)
Даны два числа вводимые пользователями сравните их, если первое больше второго, второе увеличить в два раза или на оборот увеличить первое. Нужна программа на Паскале и Блок схема.
Ответы (1)
Напишите программу на phyton, считывающую два целых числа и выводящих знак ">" (без кавычек), если первое число больше второго, знак "
Ответы (1)