Задать вопрос
26 мая, 19:49

По числу текущего месяца определить день недели, если первый день месяца был вторник. (Паскаль)

+1
Ответы (1)
  1. 26 мая, 21:30
    0
    Var a:integer;

    begin

    write ('введите число месяца ') ;

    readln (a) ;

    if (a mod 7 = 1) then write ('вт') ;

    if (a mod 7 = 2) then write ('ср') ;

    if (a mod 7 = 3) then write ('чт') ;

    if (a mod 7 = 4) then write ('пт') ;

    if (a mod 7 = 5) then write ('сб') ;

    if (a mod 7 = 6) then write ('вс') ;

    if (a mod 7 = 0) then write ('пн') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «По числу текущего месяца определить день недели, если первый день месяца был вторник. (Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Обозначим дни недели числами от 1 (понедельник) до 7 (воскресенье) соответственно. Известно, что первое число текущего месяца поподает на понедельник. На вход программе подается целое число 1
Ответы (1)
На Паскале помогите написать Дано целое число k (1
Ответы (1)
Пользователь работал с каталогом Архив. Сначала он поднялся на один уровень вверх, затем перешел в какой-то подкаталог текущего каталога и еще раз перешел в какой-то подкаталог текущего каталога.
Ответы (1)