Задать вопрос
21 июля, 03:14

Составить программу для решения следующей задачи: Найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней окружности.

+5
Ответы (1)
  1. 21 июля, 03:35
    0
    Program R_1;

    uses crt;

    const

    q=pi;

    var

    a, b, c:real;

    begin

    write ('R=') ;

    readln (a) ;

    write ('r=') ;

    readln (b) ;

    c:=q * (a*a-b*b) ;

    writeln ('S=', c:5:2) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для решения следующей задачи: Найти площадь кольца, если заданы радиус внешней окружности и радиус внутренней ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике