Задать вопрос
2 ноября, 12:36

Записать программу ввода с клавиатуры массива целых чисел. а [1 ... 10] вывода на экран элементов массива с положительными значениями.

+3
Ответы (1)
  1. 2 ноября, 14:31
    0
    Var a: array [1 ... 10] of integer;

    i: integer;

    begin

    for i : = 1 to 10 do readln (a[i]) ;

    for i : = 1 to 10 do

    if (a[i] > 0) then writeln ('[', i, '] = > ', a[i]) ;

    end.

    Такое подойдёт?)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Записать программу ввода с клавиатуры массива целых чисел. а [1 ... 10] вывода на экран элементов массива с положительными значениями. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
1) составьте программу ввода элементов массива а[1 ... 8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2) составьте программу ввода элементов массива b[1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)