Задать вопрос
14 января, 10:41

Определите, является ли данное число четным или нечетным (написать в pascal)

+5
Ответы (1)
  1. 14 января, 14:04
    0
    var n:integer;

    begin

    writeln ('задайте целое число') ;

    readln (n) ;

    if odd (n) then writeln ('нечетное')

    else writeln ('четное') ;

    readln

    end.

    можно через такой код

    if n mod 2=0 then write ('Четное') else write ('Нечетное') ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определите, является ли данное число четным или нечетным (написать в pascal) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Написать программу в Паскаль ABC Составить алгоритм нахождения меньшего из 2-х значений Определить, является ли данное число чётным или нечётным
Ответы (1)
Дано целое число А (А>2). определить является ли число чётным или нечётным (последовательно вычитаем из из числа А число 2 и определяем остаток)
Ответы (1)
Определить, является ли число 14 чётным или нечётным (написать программу)
Ответы (2)