Задать вопрос
12 ноября, 10:54

Написать

программу, которая определяет среди заданных трех чисел равные числа

+2
Ответы (1)
  1. 12 ноября, 14:30
    0
    Если на Pascal ABC, то так:

    Program chisla;

    Var a, b, c:integer;

    Begin

    writeln ('Введите число a: ') ;

    readln (a) ;

    writeln ('Введите число b: ') ;

    readln (b) ;

    writeln ('Введите число c: ') ;

    readln (c) ;

    if a=bthen writeln ('Числа a и b равны!') ;

    if a=cthen writeln ('Числа a и c равны!') ;

    if b=cthen writeln ('Числа c и b равны!') ;

    end.

    Надеюсь помог)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая определяет среди заданных трех чисел равные числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)