Задать вопрос
23 января, 15:58

Составить алгоритм и программу для вывода первых членов арифметической прогрессии с основанием а и разницей d.

+2
Ответы (1)
  1. 23 января, 18:45
    0
    Var

    a, d: real;

    i, n: integer;

    begin

    read (a, d, n) ;

    for i : = 1 to n do

    writeln ('a[', i, '] = ', a + d * (i - 1)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм и программу для вывода первых членов арифметической прогрессии с основанием а и разницей d. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Заданы первый член арифметической прогрессии а, разность прогрессии d и количество членов прогрессии k. Вычислить k-1 и к-ые члены арифметической прогрессии и сумму первых n членов Sn.
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Даны первый член и разность арифметической прогрессии. Написать рекурсивную процедуру для нахождения $n$-го члена прогрессии и суммы первых $n$ членов.
Ответы (1)
Вычислите первые тринадцать членов арифметической прогрессии, используя абсолютную ссылку. где a1 - первый член арифметической прогрессии d - разность арифметической прогрессии
Ответы (1)
Код программы в Delphi для задачи вычислить произведение первых восьми членов арифметической прогрессии с первым членом равным 9 и разницей 4.
Ответы (1)