Задать вопрос
14 мая, 23:56

Определить значения функции y=x{3} - 5 на отрезке от a до b с шагом c

+3
Ответы (1)
  1. 15 мая, 00:01
    0
    Var a, b, c, x, y:real;

    begin

    write ('Введите a, b, c: ') ;

    readln (a, b, c) ;

    x:=a;

    while x<=b do

    begin

    y:=power (x, 3) - 5;

    writeln ('x=', x,'; y=', y) ;

    x:=x+c;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить значения функции y=x{3} - 5 на отрезке от a до b с шагом c ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана функция y=x^3+4. Переменная х изменяется на отрезке [-2; 2] с шагом 0,5. Сформулируйте два массива X и Y. В массиве Х будут храниться значения аргумента функции на данном отрезке, а в массиве Y - соответствующие аргументам значения функции.
Ответы (1)
1. найти функцию y=4x-5 на отрезке [1; 30] с шагом h=3. 2. Найти функцию y=5x²-2x+1 на отрезке [-5; 5] с шагом h=2. Сделать в Паскале.
Ответы (1)
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
В паскале в 3 циклах: for; repeat; white. Вычислить и напечатать значения функции и соответствующие им значения аргументов x, y. z=2xy-2yx при изменении первого аргумента x[-1; 1] с шагом 0.1 и второго аргумента y[2; 2] с шагом 0.2.
Ответы (1)
Вычислить значения функции y=cos3x+7 на отрезке от 9 до 25 с шагом 1. Полученные значения функции записать в массив и вывести на экран. паскаль
Ответы (1)