Задать вопрос
11 декабря, 11:59

С клавиатуры вводятся два числа. Выведи на экран то, которое больше.

(с помощью паскаля)

+4
Ответы (1)
  1. 11 декабря, 13:19
    0
    Program q;

    var a, b, max:integer;

    begin

    write ('VVedite 2 chisla') ;

    read (a, b) ;

    max:=a;

    if a
    max:=b

    else

    max:=a;

    writeln (max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводятся два числа. Выведи на экран то, которое больше. (с помощью паскаля) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Выведи на экран большее из двух данных чисел. Запиши программу на языке Паскаль, выведи ответ на экран, если1,16505 и 2,3468.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)